Try Free

System Requirements for Custom Installation Package on Unix

  1. Java SDK

    Java SDK 8. You can download it at

    http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html

    The link above points to the latest release of JDK 8.

    actiTIME does not work with GNU Java that comes with some of Linux systems. So please make sure that you have Oracle JDK installed. Please refer to the following instructions describing how to install Oracle JDK:

  2. Apache Tomcat

    Tomcat 7 or higher

    You can download it at http://tomcat.apache.org/index.html

  3. Database